Differences

This shows you the differences between two versions of the page.

plugin:stacks:3d_ij_suite:start [2018/03/14 03:25]
tboudier
plugin:stacks:3d_ij_suite:start [2018/03/14 03:27] (current)
tboudier [Download]
Line 34: Line 34:
 **NEW** From version 3.83 and later the new version 4.0.1 of 3D_Viewer is required (please remove the 3D_Viewer plugin provided by ImageJ and replace it by {{:plugin:stacks:3d_ij_suite:3d_viewer-mcib.zip|this version}}, just unzip the file in the plugins directory).  **NEW** From version 3.83 and later the new version 4.0.1 of 3D_Viewer is required (please remove the 3D_Viewer plugin provided by ImageJ and replace it by {{:plugin:stacks:3d_ij_suite:3d_viewer-mcib.zip|this version}}, just unzip the file in the plugins directory). 
  
-Java 1.or later is required (Java 1.7 or 1.8 preferred). **The [[http://www.imagescience.org/meijering/software/featurej/|imagescience]] library is required for all plugins** : [[http://www.imagescience.org/meijering/software/download/imagescience.jar|download]]. Note that this library is included in the [[http://fiji.sc/|Fiji]] distribution. +Java 1.or later is required. **The [[http://www.imagescience.org/meijering/software/featurej/|imagescience]] library is required for all plugins** : [[http://www.imagescience.org/meijering/software/download/imagescience.jar|download]]. Note that this library is included in the [[http://fiji.sc/|Fiji]] distribution. 
  
 **Bundle** : {{:plugin:stacks:3d_ij_suite:mcib3d-suite3.92.zip|}} **Bundle** : {{:plugin:stacks:3d_ij_suite:mcib3d-suite3.92.zip|}}
Line 40: Line 40:
 Core library : {{:plugin:stacks:3d_ij_suite:mcib3d-core3.92.jar|}} Core library : {{:plugin:stacks:3d_ij_suite:mcib3d-core3.92.jar|}}
  
-Plugins : {{:plugin:stacks:3d_ij_suite:mcib3d_plugins3.92.jar|}}, {{:plugin:stacks:3d_ij_suite:mcib3d_plugins-src3.92.zip|sources for plugins}} +Plugins : {{:plugin:stacks:3d_ij_suite:mcib3d_plugins3.92.jar|}}, {{:plugin:stacks:3d_ij_suite:mcib3d_plugins3.92-src.zip|sources for plugins}} 
  
 The [[http://rsbweb.nih.gov/ij/plugins/3d-convex-hull/index.html| ConvexHull3D]] plugin is required only for mesh measurements : {{:plugin:stacks:3d_ij_suite:quickhull3d-1.0.0.jar|quickhull jar}} The [[http://rsbweb.nih.gov/ij/plugins/3d-convex-hull/index.html| ConvexHull3D]] plugin is required only for mesh measurements : {{:plugin:stacks:3d_ij_suite:quickhull3d-1.0.0.jar|quickhull jar}}
plugin/stacks/3d_ij_suite/start.txt · Last modified: 2018/03/14 03:27 by tboudier
Back to top
CC Attribution-Noncommercial-Share Alike 3.0 Unported
chimeric.de = chi`s home Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0